SugarCRM: Partial Outage
Incident Report for Fabricut, Inc
Resolved
This incident has been resolved.
Posted Apr 12, 2019 - 20:59 CDT
Update
The issue affecting user login should now be resolved.
Posted Apr 12, 2019 - 16:59 CDT
Update
The issue affecting user login should now be resolved.
Posted Apr 12, 2019 - 16:58 CDT
Investigating
Some users have reported a problem signing into Sugar. We are looking into a solution.
Posted Apr 12, 2019 - 15:03 CDT
This incident affected: TMS.