Search Issue
Incident Report for Fabricut, Inc
Resolved
The search issue has been resolved.
Posted Feb 19, 2018 - 10:09 CST
Update
Code has been deployed to production. Currently, the search index is being rebuilt once that is complete, the issue should be resolved.
Posted Feb 19, 2018 - 09:17 CST
Identified
The issue has been identified and a code fix is currently being deployed to staging. Once deployed code will be tested and if approved moved to production.
Posted Feb 19, 2018 - 08:53 CST
Investigating
We are investigating an issue with search. Keyword/pattern search across the site is not working. We are working to resolve the issue as quickly as possible.
Posted Feb 19, 2018 - 08:29 CST