API Outage
Incident Report for Fabricut, Inc
Resolved
This incident has been resolved.
Posted Jan 24, 2020 - 13:47 CST
Update
We are continuing to investigate this issue.
Posted Jan 24, 2020 - 10:42 CST
Investigating
We are currently investigating this issue.
Posted Jan 24, 2020 - 10:41 CST
This incident affected: Residential Website, Contract Website, Finished Products API, API, and Web Login.