API Issues
Incident Report for Fabricut, Inc
Resolved
Thee issues have been resolved and all systems are operational
Posted Mar 11, 2019 - 15:31 CDT
Investigating
we are currently experiencing issues with out API that may cause problems with the site.
Posted Mar 11, 2019 - 15:15 CDT
This incident affected: Residential Website, Contract Website, Finished Products API, API, Web Login, and Product Search.