Sire is Currently Unavailable
Incident Report for Fabricut, Inc
Resolved
The issue has been resolved and all systems are currently operational. Thank you for your patience.
Posted Mar 19, 2019 - 14:30 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 19, 2019 - 14:21 CDT
Identified
Working on a resolution
Posted Mar 19, 2019 - 14:19 CDT
This incident affected: Residential Website, Contract Website, Finished Products API, API, Web Login, Email, Product Search, Blog, TMS, AWS CloudFront, Fax / Order Confirmation - FastFax, and Download Center.