Degraded Performance
Incident Report for Fabricut, Inc
Resolved
All issues appear to have been resolved at this time. Thank you for your patience.
Posted Nov 02, 2018 - 10:30 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 01, 2018 - 14:39 CDT
Investigating
We are currently experiencing degraded performance and are investigating the issue.
Posted Oct 31, 2018 - 11:01 CDT
This incident affected: Residential Website, Contract Website, Finished Products API, API, Web Login, and Product Search.