Degraded Performance on Fabricut Sites
Incident Report for Fabricut, Inc
Resolved
This incident has been resolved. Thank you for your patience.
Posted Oct 30, 2018 - 15:43 CDT
Monitoring
We are seeing an improvement in performance across the board. We are continuing to monitor the situation.
Posted Oct 30, 2018 - 15:22 CDT
Update
We are continuing to investigate this issue.
Posted Oct 30, 2018 - 15:21 CDT
Update
We are continuing to investigate this issue. We apologize for the continued degradation of performance.
Posted Oct 30, 2018 - 14:57 CDT
Investigating
We are currently investigating a database issue that may be affecting all systems. You may notice errors or slow speed.
Posted Oct 30, 2018 - 11:47 CDT
This incident affected: Residential Website, Contract Website, Finished Products API, API, Web Login, and Product Search.